Sortie de Joomla 1.7.1

de | 11 octobre 2011
Joomla 1.7

Joomla 1.7

Joomla 1.7.1 est sorti il y a quelques jours, c’est l’occasion de revenir sur cette nouvelle version de Joomla.

Il s’agit d’une version « mineure » venant corriger des problèmes liée à la version 1.7. On trouve en particulier des correctif de sécurités. En effet, la version 1.7 de Joomla est vulnérable à des attaques XSS :

  • une vulnérabilité dans com_search (versions de joomla supérieure ou égale à 1.6)
  • une vulnérabilité dans le back-end (versions de joomla supérieure ou égale à 1.6)
  • un problème qui cause la divulgation d’information (versions de joomla supérieure ou égale à 1.7)

Il est donc important de mettre à jour votre site. Mais surtout, il deveint de plus en plus nécessaire de ne pas laisser un site Joomla en 1.6.X. En effet, aucun correctif n’est prévu pour la version 1.6.X de Joomla, il faut donc passer à la version 1.7.1 de Joomla pour obtenir des corrections en attendant la future version de Joomla qui propose un support étendu.

Au programme de cette version 1.7.1 on retrouve d’innombrable petites correctifs mais aussi une nouvelle fonctionnalité. Il s’agit de mod_multilangstatus. Il s’agit d’un module qui permet de vérifier la configuration des langues du site et vérifie qu’il n’y a pas de problème.

On saluera l’équipe de traducteurs qui a aussi réalisé des versions en Basque, Bulgare et Ecossais de Joomla.

Annonce de la sortie de Joomla 1.7.1 sur le site officiel du CMS.

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

Ce site utilise Akismet pour réduire les indésirables. En savoir plus sur comment les données de vos commentaires sont utilisées.